Rocksolid Light

Welcome to novaBBS (click a section below)

mail  files  register  nodelist  faq  login

You are an insult to my intelligence! I demand that you log off immediately.


computers / comp.mail.mutt / TLS socket read errors

SubjectAuthor
* TLS socket read errorsRS Wood
`* Re: TLS socket read errorsRS Wood
 `- Re: TLS socket read errorsDominic

1
Subject: TLS socket read errors
From: RS Wood
Newsgroups: comp.mail.mutt
Organization: solani.org
Date: Tue, 16 Jul 2019 16:29 UTC
Path: i2pn2.org!i2pn.org!weretis.net!feeder6.news.weretis.net!feeder5.news.weretis.net!news.solani.org!.POSTED!not-for-mail
From: rsw...@therandymon.com (RS Wood)
Newsgroups: comp.mail.mutt
Subject: TLS socket read errors
Date: Tue, 16 Jul 2019 16:29:17 +0000 (UTC)
Organization: solani.org
Lines: 7
Message-ID: <qgku0t$p2h$1@solani.org>
Reply-To: randy@therandymon.com
X-Trace: solani.org 1563294557 25681 127.0.0.43 (16 Jul 2019 16:29:17 GMT)
X-Complaints-To: abuse@news.solani.org
NNTP-Posting-Date: Tue, 16 Jul 2019 16:29:17 +0000 (UTC)
User-Agent: slrn/1.0.3 (Linux)
Cancel-Lock: sha1:hXsEqoF5e2OiRn1s1o3+x48mats=
X-Face: 6rW>>7<Lm'yKe^ns<M*<fd_yo66E.d#\fRhI[BNju,nIY"7gW{'2C,=N7?sgF}8&\,dg+
<"r)a-n\y<T\Ar?rU,|8&Kpbc]>|C1$,hMeGw9xJ1v9}L5=Jq(}":O@72yaUP1?H$W,ZB1)c'mP5;
v*
X-User-ID: eJwFwQkBwCAMA0BLlCaByVk//xK4o8uUB6LA4WhFctOwoaP2tbuSrsE0KnRr/os4uPlZ1DwOoBE6
View all headers
I'm using mutt with Fastmail.net and as of relatively recently it's
begun giving me trouble: my connection gets dropped pretty quickly and
reports a tls_socket_error.  Might be that fastmail has changed its SSL
settings and is dropping connections quickly, but I'm still
investigating.  On the other hand, it could be the internet service
dropping packets at my house.  Is anyone else having similar trouble?



Subject: Re: TLS socket read errors
From: RS Wood
Newsgroups: comp.mail.mutt
Organization: blocknews - www.blocknews.net
Date: Sun, 18 Aug 2019 11:49 UTC
References: 1
Path: i2pn2.org!i2pn.org!aioe.org!news.dns-netz.com!news.freedyn.net!newsfeed.xs4all.nl!newsfeed8.news.xs4all.nl!85.12.16.68.MISMATCH!peer01.ams1!peer.ams1.xlned.com!news.xlned.com!peer04.fr7!futter-mich.highwinds-media.com!news.highwinds-media.com!fx14.fr7.POSTED!not-for-mail
Newsgroups: comp.mail.mutt
From: rsw...@therandymon.com (RS Wood)
Subject: Re: TLS socket read errors
References: <qgku0t$p2h$1@solani.org>
Reply-To: randy@therandymon.com
X-Face: 6rW>>7<Lm'yKe^ns<M*<fd_yo66E.d#\fRhI[BNju,nIY"7gW{'2C,=N7?sgF}8&\,dg+
<"r)a-n\y<T\Ar?rU,|8&Kpbc]>|C1$,hMeGw9xJ1v9}L5=Jq(}":O@72yaUP1?H$W,ZB1)c'mP5;
v*
User-Agent: slrn/1.0.3 (Linux)
Lines: 10
Message-ID: <hXa6F.2595$F35.2475@fx14.fr7>
X-Complaints-To: abuse@blocknews.net
NNTP-Posting-Date: Sun, 18 Aug 2019 11:49:33 UTC
Organization: blocknews - www.blocknews.net
Date: Sun, 18 Aug 2019 11:49:33 GMT
X-Received-Bytes: 1384
X-Received-Body-CRC: 149602904
View all headers
On 2019-07-16, RS Wood <rsw@therandymon.com> wrote:
I'm using mutt with Fastmail.net and as of relatively recently it's
begun giving me trouble: my connection gets dropped pretty quickly and
reports a tls_socket_error.  Might be that fastmail has changed its SSL
settings and is dropping connections quickly, but I'm still
investigating.  On the other hand, it could be the internet service
dropping packets at my house.  Is anyone else having similar trouble?

Follow-up: after some experimentation, it seems to have been the
consequence of my flaky ISP's on-again, off-again connection.


Subject: Re: TLS socket read errors
From: Dominic
Newsgroups: comp.mail.mutt
Organization: A noiseless patient Spider
Date: Tue, 10 Sep 2019 07:09 UTC
References: 1 2
Path: i2pn2.org!i2pn.org!eternal-september.org!feeder.eternal-september.org!reader01.eternal-september.org!poison-ivy.eternal-september.org!.POSTED!not-for-mail
From: domi...@poison-ivy.tmsn.at (Dominic)
Newsgroups: comp.mail.mutt
Subject: Re: TLS socket read errors
Date: Tue, 10 Sep 2019 07:09:55 -0000 (UTC)
Organization: A noiseless patient Spider
Lines: 15
Message-ID: <DwokeWMmakpMUZo@poison-ivy.tmsn.at>
References: <qgku0t$p2h$1@solani.org> <hXa6F.2595$F35.2475@fx14.fr7>
Reply-To: usenet+1909@tmsn.at
Injection-Date: Tue, 10 Sep 2019 07:09:55 -0000 (UTC)
Injection-Info: poison-ivy.eternal-september.org; posting-host="8fa2441fd2632df2d72c370cdf62a887";
logging-data="7908"; mail-complaints-to="abuse@eternal-september.org"; posting-account="U2FsdGVkX19IeszqajKvNiQY0RYalfm167h92A4d0mE="
User-Agent: slrn/1.0.3 (Linux)
Cancel-Lock: sha1:4+MQH7tPSKcCoYWt/95hiuPfN0A=
View all headers
* RS Wood <rsw@therandymon.com> wrote:
On 2019-07-16, RS Wood <rsw@therandymon.com> wrote:
I'm using mutt with Fastmail.net and as of relatively recently it's
begun giving me trouble: my connection gets dropped pretty quickly and
reports a tls_socket_error.  Might be that fastmail has changed its SSL
settings and is dropping connections quickly, but I'm still
investigating.  On the other hand, it could be the internet service
dropping packets at my house.  Is anyone else having similar trouble?

Follow-up: after some experimentation, it seems to have been the
consequence of my flaky ISP's on-again, off-again connection.

I can confirm fastmail.com working fine over the recent last months
without any problems. I'm using it with Mutt 1.10.1 (2018-07-13).



1
rocksolid light 0.7.2
clearneti2ptor