Rocksolid Light

Welcome to novaBBS (click a section below)

mail  files  register  nodelist  faq  login

My sister opened a computer store in Hawaii. She sells C shells down by the seashore.


computers / comp.security.ssh / Re: putty SSH tunnel doesn't work under Windows 10

SubjectAuthor
o Re: putty SSH tunnel doesn't work under Windows 10riccardomajewski

1
Subject: Re: putty SSH tunnel doesn't work under Windows 10
From: riccardo...@gmail.com
Newsgroups: comp.security.ssh
Date: Mon, 3 Aug 2020 23:31 UTC
References: 1
X-Received: by 2002:a37:2dc3:: with SMTP id t186mr18590537qkh.157.1596497497540;
Mon, 03 Aug 2020 16:31:37 -0700 (PDT)
X-Received: by 2002:a25:8089:: with SMTP id n9mr28774441ybk.44.1596497496989;
Mon, 03 Aug 2020 16:31:36 -0700 (PDT)
Path: i2pn2.org!i2pn.org!weretis.net!feeder7.news.weretis.net!proxad.net!feeder1-2.proxad.net!209.85.160.216.MISMATCH!news-out.google.com!nntp.google.com!postnews.google.com!google-groups.googlegroups.com!not-for-mail
Newsgroups: comp.security.ssh
Date: Mon, 3 Aug 2020 16:31:36 -0700 (PDT)
In-Reply-To: <ohrjqa$m5r$1@adenine.netfront.net>
Complaints-To: groups-abuse@google.com
Injection-Info: google-groups.googlegroups.com; posting-host=37.163.132.247; posting-account=FRMsawoAAADhC_phm0f3Nc5rWLrFUzT_
NNTP-Posting-Host: 37.163.132.247
References: <ohrjqa$m5r$1@adenine.netfront.net>
User-Agent: G2/1.0
MIME-Version: 1.0
Message-ID: <b24dd620-8f1e-499c-9353-db84b38316edo@googlegroups.com>
Subject: Re: putty SSH tunnel doesn't work under Windows 10
From: riccardo...@gmail.com
Injection-Date: Mon, 03 Aug 2020 23:31:37 +0000
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
View all headers
Il giorno mercoledì 14 giugno 2017 17:13:15 UTC+2, Yanko Sheiretov ha scritto:
Hi,

I'm using putty and SSH to create a tunnel to an HTTP port
on a remote server.
This works fine on Windows 7 but not Windows 10.

Specifics: L127.0.0.1:8080  192.168.1.1:80

Local machine is Windows 10 64-bit
Putty version 0.69
Remote server is a dd-wrt router.

The idea is that after I SSH successfully from windows to
the server, I would go to
http://127.0.0.1:8080 or  http://localhost:8080
and reach the router's GUI configuration page.

So this has worked fine on Windows 7 64 bit but on Windows
10 I get
Access Error: 404 -- Not Found
Cannot locate document: /

Is this a putty bug, a Windows 10 bug, some Windows 10
setting or something else?
Is there a workaround?
Thanks!

Yanko

Hi!
I have the same problem. Did you ever find any solution?


1
rocksolid light 0.7.2
clearneti2ptor