Rocksolid Light

Welcome to novaBBS

register   nodelist   faq  

Your account also provides newsreader access to all groups at news.i2pn2.org port 119 or 563 (TLS)


rocksolid / Linux / Re: Thunderbird 60

SubjectAuthor
* Thunderbird 60AnonUser
`- Re: Thunderbird 60anonymous

1
Subject: Thunderbird 60
From: AnonU...@rslight.i2p (AnonUser)
Newsgroups: rocksolid.shared.linux
Organization: NovaBBS
Date: Tue, 5 Feb 2019 12:24 UTC
Path: i2pn2.org!rocksolid2!.POSTED.localhost!not-for-mail
From: AnonU...@rslight.i2p (AnonUser)
Newsgroups: rocksolid.shared.linux
Subject: Thunderbird 60
Date: Tue, 5 Feb 2019 12:24:43 -0000 (UTC)
Organization: NovaBBS
Message-ID: <0009c8599fc71a81003882450f908613$1@www.novabbs.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Tue, 5 Feb 2019 12:24:43 -0000 (UTC)
Injection-Info: novabbs.com; posting-account="AnonUser"; posting-host="localhost:127.0.0.1";
logging-data="57695"; mail-complaints-to="usenet@novabbs.com"
View all headers
I upgraded some time ago to Thunderbird 60 and I have no arrows or whatever next to threads to expand them, or even know if they can be expanded.

I can click where the arrow would be and it works but it's not displayed. This is in KDE haven't tried it with anything else yet. I tried a new profile and it's same. Thinking it's related to the theme, but just using the standard theme (KDE 4.something)

Just kinda wanted to vent about it, it's irritating.

--
Posted on Rocksolid Light.




Subject: Re: Thunderbird 60
From: anonym...@def2.anon (anonymous)
Newsgroups: rocksolid.shared.linux
Organization: def2org
Date: Fri, 15 Feb 2019 14:19 UTC
Path: i2pn2.org!rocksolid2!def2!.POSTED.localhost!not-for-mail
From: anonym...@def2.anon (anonymous)
Newsgroups: rocksolid.shared.linux
Subject: Re: Thunderbird 60
Date: Fri, 15 Feb 2019 14:19:50 -0000 (UTC)
Organization: def2org
Message-ID: <cafbe5618e41737cf56db40014f8fba7$1@z5bqfv5v75kxy7pj.onion>
References: <0009c8599fc71a81003882450f908613$1@www.novabbs.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Fri, 15 Feb 2019 14:19:50 -0000 (UTC)
Injection-Info: def2.org; posting-host="localhost:127.0.0.1";
logging-data="23695"; mail-complaints-to="usenet@def2.org"
View all headers
AnonUser wrote:

I upgraded some time ago to Thunderbird 60 and I have no arrows or whatever next to threads to expand them, or even know if they can be expanded.

I can click where the arrow would be and it works but it's not displayed. This is in KDE haven't tried it with anything else yet. I tried a new profile and it's same. Thinking it's related to the theme, but just using the standard theme (KDE 4.something)

Just kinda wanted to vent about it, it's irritating.

It's probably the colors in theme. Try a different one.
--
Posted on def2




1
rocksolid light 0.6.6
clearnet i2p tor